date: 2015-08-11 14:15 一些基本概念 功能调板都是单独一个窗口, 可以打开/关闭/合并/分组 图像菜单 画布(图像->画布大小): 就是背景 图像(图像-图像大小) 旋转 需要打印时, 在制作时先将素材预设成需要的大小, 不然制作后可能因为图片像素的原因导致打印效果不好 # PS入门教程——新手过招 > 慕课网 Oeasy: http://www.imooc.com/learn/139 打开图片后, 放在一个tab中, 这些tab可以合并, 分开, 分组, 自由放大缩小 快捷键: tab: 工作模式/查看模式 切换 f: 多工作模式/当工作模式/查看模式 切换 空格: 变为抓取工具 C-0: 图像大小之适应 图层->矢量化: 这样就可以自由的放大缩小了 A: 按住复制多次(在本图层上面操作, C-c + C-v 会生成一个新图层) c: 裁切工具 C-e: 合并图层(会破坏原像素) A-del: 填充颜色 吸管工具/取色工具/标尺工具/计数工具 ocr: 将扫描的文本调整到水平的位置 裁切: 裁切的之前可以进行大小设定; 可以存储一些预设的裁切, 比如2寸照片 透视: 需要裁切图像的时候, 不一定是方方正正的, 就可以使用透视, 裁切出方方正正的图片出来; 使用透视视图时可以调整裁切的边界/旋转 图片拼接: 先将一个图片的画布调整大一些, 然后讲另外一张图片移动过来, 然后通过图层设置透明度查看拼接的效果, 如果拼接的时候图片大小不合适, 使用 C-d 来调整图片的大小和旋转 文件->photomerge, 里面有自动拼接的功能 选区: 通过选区来设定作用范围 # PS大神通关教程 > 慕课网 祁连山: http://www.imooc.com/view/159 ## 图层 C-j: 复制图层(也可以复制选择区新建一个图层) 多选: 和win差不多 锁定: 位置锁定; 编辑锁定 图层组 蒙版: 添加蒙版后, 就可以逆向擦除操作了; 使用黑白色来设置擦拭出的图像的不透明度 z: 放大缩小模式, 点击缩小, alt+点击放大 m: 裁剪模式, 进行框选 C-d: 清楚选中 复制一个地方到另一个地方: 图章工具, A 选取, 然后就可以复制 画笔工具: [] 放大缩小区域, A 选择颜色, 然后就可以拖动改变了 极客学院ps基础教程 菜单栏 工具属性栏 工具栏(左侧) 悬浮面板(右侧) 画布 新建画布: 不改名字; 先修改单位(网页使用像素, 打印使用毫米); 快捷键: tab: 隐藏工具栏/悬浮面板 A: 暂时切换不同状态(如缩放工具中的放大缩小) C: 暂时切换到缩放工具 space: 暂时切换到抓手工具 C-n: 新建画布 C-A-i: 修改画布属性 f: 画布的3种中显示方式切换 C-o: 打开图片, 或者直接将图片拖入到ps中 图片大小: C-0: 满画布显示 C-1: 实际大小 C-': 显示网格 C-h: 现实对称线 C-r: 显示标尺 C-k: 打开首选项对话框, 调节网格大小 缩放工具(z) 抓手工具(h) 移动工具 v 效果分析思路: 构图 配色 # 前端工程师必备的PS技能——切图篇 > 慕课网 爱米 http://www.imooc.com/learn/506 学习目标 - 从psd获取到我们需要的资源 - 对ps有简单的了解 - 可以做一些简单的图片处理和调整 - 审美和美感有说提高 ## 界面介绍 - 新建文件设置 新建文件: C-n, 网页使用 **像素**, 背景选择透明, 并且**存储为预设**, 方便以后使用 - 移动工具设置 移动工具: v 自动选择: 点击某一块, 自动跳转到图层的地方 图层/组: 建议选择图层 - 界面设置 标尺: C-r 智能参考线: 视图->显示->智能参考线 右侧面板只保留: 信息(面板选项->设置为像素) + 字符 / 图层 + 历史记录 编辑->首选项->单位与标尺, 设置为像素 窗口->工作区->新建工作区 ## 基本操作 移动工具: v 选中多个图层后, 就可以使用对齐工具了 选区工具: m S-m: 切换不同选区工具 矩形选区: 选区菜单, 对应 S/A 等功能 C: 移动选区 S: 选区并集 A: 选区交集 椭圆选区: S-鼠标左键: 圆, 否则为椭圆 套索工具: l 多边形套索: 点击即可, 双击自动闭合 磁性套索: 方便选择不规则图形, 但是尖锐的地方可能出错, 可以配合多变形工具使用 快速选择工具: w 点击就可选中相同颜色的部分 菜单: 选中/减少; 选择的大小 魔法选择工具: 可以类似选框工具的功能 裁剪工具: c 快速选区->移动工具选择图层->C-点击图层 选中图层->切换到裁剪工具->回车, 完成裁剪 吸管工具: i 查看颜色 污点修复工具: j 画笔工具: b 仿制印章: s 用来复制 历史记录画笔工具: y, 祛斑->调整模糊度直到斑看不到->使用历史画笔工具祛斑 ## 精准切图 ## 扩展知识介绍 折叠/打开 所有组: 在组的小三角上面使用 C-鼠标左键 S(加)/A(减) 针对选区的功能相同 S来切换工具的不同形态